Elevated error rate
Incident Report for AngelList
Resolved
This incident has been resolved.
Posted 6 months ago. May 04, 2017 - 18:26 UTC
Investigating
We are seeing an elevated error rate on some of the hosts and are looking into the causes for that.
Posted 6 months ago. May 04, 2017 - 17:56 UTC