Server availability issues
Incident Report for AngelList
Resolved
We have worked with our provider to bring our databases back online. We apologize for the downtime and thank you for your patience.
Posted over 3 years ago. May 27, 2014 - 09:23 UTC
Identified
We are experiencing issues with database accessibility and are working with our service provider to resolve them.
Posted over 3 years ago. May 27, 2014 - 05:54 UTC
Monitoring
Service has been restored, but we are seeing some performance issues which we are working to resolve.
Posted over 3 years ago. May 27, 2014 - 02:43 UTC
Identified
Our hosting provider is experiencing connectivity issues. We are working to restore service.
Posted over 3 years ago. May 27, 2014 - 01:20 UTC
Investigating
We are currently investigating issues with the availability of several of our application servers
Posted over 3 years ago. May 27, 2014 - 00:47 UTC