Brief downtime during database migration
Incident Report for AngelList
Resolved
The backend upgrade is complete, thank you for your patience.
Posted over 2 years ago. Jan 12, 2015 - 22:36 UTC
Monitoring
We are experiencing brief unexpected downtime during a routine backend upgrade. The site will return to operation in five minutes, thank you for your patience.
Posted over 2 years ago. Jan 12, 2015 - 22:25 UTC