Degraded experience
Incident Report for AngelList
Resolved
We have resolved the issue and angel.co is back to normal. ✌️
Posted 2 months ago. Aug 10, 2018 - 12:00 UTC
Update
We have found the underlying issue in a problem on one of our Redis instances. We are working on a fix that will remedy the situation shortly. We will update this issue with more information as soon as possible.
Posted 2 months ago. Aug 10, 2018 - 11:30 UTC
Investigating
We are encountering problems with the page that lead to a degraded experience at the moment. Our engineers are investigating the issue. An update will be issued as soon as possible, on this page.
Posted 2 months ago. Aug 10, 2018 - 10:43 UTC
This incident affected: AngelList.com.