Problems with 2-Factor Auth
Incident Report for AngelList
Resolved
We've resolved the issue.
Posted about 1 month ago. Apr 16, 2018 - 23:38 UTC
Identified
We are currently seeing an elevated error rate on logins for users with enabled 2FA authentication. Our team is working on a fix.
Posted about 1 month ago. Apr 16, 2018 - 22:00 UTC