Deploy Failed
Incident Report for AngelList
Resolved
We are back online and apologize for the inconvenience. We are investigating a long-term fix to prevent future failures of this nature.
Posted about 3 years ago. Jul 24, 2014 - 22:06 UTC
Identified
We are investigating a failed deploy. The site should be operational again within 10 minutes. We apologize for the inconvenience.
Posted about 3 years ago. Jul 24, 2014 - 21:58 UTC