Problems with user sessions
Incident Report for AngelList
Resolved
We've resolved the problem.
Posted 4 months ago. May 08, 2017 - 23:47 UTC
Identified
We have identified the root cause of our problems handling user sessions and are currently running maintenance on the underlying infrastructure.
Posted 4 months ago. May 08, 2017 - 16:32 UTC
Investigating
We are seeing problems with our user session handling at the moment. We are working on a fix.
Posted 4 months ago. May 08, 2017 - 15:47 UTC