Elevated error rate
Incident Report for AngelList
Resolved
All good
Posted about 1 year ago. Oct 16, 2017 - 12:51 UTC
Identified
We are experiencing elevated error rate and site might not be usable for some percentage of users. Fix should go out soon....
Posted about 1 year ago. Oct 16, 2017 - 12:38 UTC