Master Database reboot
Incident Report for AngelList
Resolved
The database has been rebooted, thank you for your patience and we apologize for any disruption.
Posted almost 3 years ago. Nov 08, 2014 - 22:30 UTC
Monitoring
We are rebooting our master database to increase site performance. The site will return to operation in just a few minutes.
Posted almost 3 years ago. Nov 08, 2014 - 22:23 UTC