Downtime
Incident Report for AngelList
Resolved
The database issue has been fixed, thank you for your patience and we apologize for any disruption.
Posted about 2 years ago. Apr 01, 2015 - 18:27 UTC
Identified
We have identified an issue with our database and are working on a fix. We'll have more updates shortly. Apologies for the inconvenience.
Posted about 2 years ago. Apr 01, 2015 - 18:02 UTC