NOC Server Failure
Incident Report for AngelList
Resolved
We have mitigated the situation, everything should once again be operational. Thank you for your patience, we apologize for the downtime.
Posted over 2 years ago. Nov 23, 2014 - 02:51 UTC
Investigating
We're aware of major downtime at the moment due to the failure of a network operations server. We are attempting to resolve and will update when the site is back. Thank you for your patience.
Posted over 2 years ago. Nov 22, 2014 - 23:17 UTC